MLDonkey Forum Index
Homepage •  Bugs •  Tasks •  Patches •  SF.net Project Page •  ChangeLog •  German forum •  Links •  Wiki •  Downloads
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 
mldonkey does not start anymore using command

 
Post new topic   Reply to topic    MLDonkey Forum Index -> Problems with MLDonkey Client (in general, and ed2k, kad, overnet)
View previous topic :: View next topic  
Author Message
newraspiml
neophyte


Joined: 16 May 2013
Posts: 39

PostPosted: Wed Sep 18, 2013 10:41 pm    Post subject: mldonkey does not start anymore using command Reply with quote

I have already installed and uninstalled the mldonkey for several times, it always has the same problem.

in raspbian terminal:

the following command doesn't work anymore

sudo service mldonkey-server start

sudo service mldonkey-server force-start

sudo /etc/init.d/mldonkey-server start

what's happening?

I can only start core program by "mldonkey" or "mlnet" command.

however, there is no downloading speed at all.

please help, thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MLDonkey Forum Index -> Problems with MLDonkey Client (in general, and ed2k, kad, overnet) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Sourceforge.net Logo